WordPress.org

Support

Support » Plugins and Hacks » "Click to Activate" button doesn't work

"Click to Activate" button doesn't work

  • Mickael
    Member

    @spanish_biker79

    Trying to use this plugin (v.1.7.3) with WP 3.1.3 and when I enter my AdSense code in the relevant sections and then click on “Click to Activate” nothing happens, I’ve tried with IE9 and FF3.6.17

    The plugin appears as not been tested with this WP version. Can you pls have a look? I’ll tried in my end if required…

    Cheers

Viewing 1 replies (of 1 total)
  • Plugin Author namith.jawahar
    Participant

    @namithjawahar

    The plugin has been tested with latest versions of FF, IE7, IE8 and IE9.

    Check if another plugin is causing a javascript error and causing this plugin to fail..
    If you dont know how to do that try deactivating other plugins one by one until the button begins to work..

    Also let me know the name of the plugin causing the conflict so that I can work on a remedy.

Viewing 1 replies (of 1 total)
  • The topic ‘"Click to Activate" button doesn't work’ is closed to new replies.