Support » Plugin: Clearfy – WordPress optimization plugin and disable ultimate tweaker » Clearfy Disables Revisions on my site

  • Resolved Matthias

    (@mybcn)


    Hi Clearfy Team,

    Been using your lovely little plugin for quite some time now, mainly to disable the Notifications. Today I discovered that since about 2 weeks I have no Revisions of any of my Post/Pages. After the lengthy process of enabling/disabling every single of my plugins I eventually reached W(ebcraftic). By enabling/disabling your plugin I can turn on/off revisions. As cool as that might be, the Option for it in the plugin is off? As it stands now I cannot have the Clearfy plugin Active AND have Revisions and I would very much like that. Any suggestions?

    //Matthias

    PS. I have tried turning it “Disable Revisions” ON, Saving, then turning it OFF again, saving. Made no difference, Revisions are always OFF.

    • This topic was modified 3 months, 1 week ago by Matthias. Reason: Found Setting for Disable Revisions, but it is OFF
    • This topic was modified 3 months, 1 week ago by Matthias.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have mine set to off and then have 15 revisions selected. I tend to keep it at 15 as i think 15 revisions are plenty.

    It seems to be working okay for me?

    I think this might have been explained before in other posts too though, have a flick through to see if you can see the answer 🙂

    Edit: I think it might be down to the way it’s worded? Hopefully the dev can shed some light on it.

    • This reply was modified 3 months, 1 week ago by JBennett360.
    Plugin Author Artem

    (@webtemyk)

    Hello.

    Check the revision settings on the PERFORMANCE tab. Try changing the “Limit Post Revisions” option to a value other than ” Default”

    But say for example you didn’t want to disable revisions. How would you do that? Would you just have to set the revisions to the highest available figure?

    Plugin Author Artem

    (@webtemyk)

    We will fix this problem of course, but in the meantime you can just set the maximum value in this option

    Artem,

    Thank you for your response and suggested solution, that works just fine for me. Thank you for your input as well JBennet! Artem, mark as resolved when you feel like it, for me it already is.

    //Matthias

    Ulf

    (@wppraesenz)

    I have the same problem. The workaround (hopefully the issue is fixed soon 😉 ) is understood, but sorry, where can I use (rollback etc.) the revisions when I cannot tick this option in the backend of the post/page? I cannot find it in the visibility box where it should be. So the workaround is somehow useless for me when the revisions are only hiding anywhere.
    Perhaps is it possible for you to create a component “revisions” to shut off these options at all? I do not know but making the option itself work as it should seems to be a hard thing!? :O :O
    Thanks for a solution!

    • This reply was modified 1 month, 2 weeks ago by Ulf.
    Plugin Author Artem

    (@webtemyk)

    Hello, @wppraesenz

    Check the revision settings on the PERFORMANCE tab. Try changing the “Limit Post Revisions” option to a value other than ”Default”

    Ulf

    (@wppraesenz)

    Thanks Artem, but I had already done that (15 revisions). Checked again and there was no sign of a revision option available in the backend. Should it?

    Plugin Author Artem

    (@webtemyk)

    I don’t quite understand you. You still don’t see the revision?

    Ulf

    (@wppraesenz)

    Now I got it. Not setting “On” as I first understood and choosing, say 15, revisions before (I thought this was the solution for a mistake in programming), but select OFF and choosing the 15.
    Now it works. Thanks for not understanding, now we (ok, I) have it! 🙂 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.