Viewing 2 replies - 1 through 2 (of 2 total)
  • Oh, and I tried adding the deleted posts to the do not recommend tab in general settings, but for some reason the bottom of the box was inaccessible and there was nowhere to click confirm.

    My website is http://www.suzanneheyn.com. Thank you.

    Hi Sheyn,

    When you opened the Edit General Website Settings panel, did you see a scrollbar within the panel so that you could view the entire content, or was the lack of a scrollbar the reason you couldn’t access the bottom of the box? May I have your operating system and web browser details, please?

    Also, I’ve gone ahead and refreshed your Related Content data. All of your recommendations now point to only active links 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Clear my cache, please’ is closed to new replies.