Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » Cleantalk Paid version breaking other functions

  • Resolved erotmil

    (@erotmil)


    When cleantalk is activated , these reports no longer post.
    really sucks, if I deactivate CT the reports page works fine.
    here are some debug things I see

    Debug:
    Constants:
    CLEANTALK_AJAX_USE_BUFFER NOT_DEFINED
    CLEANTALK_AJAX_USE_FOOTER_HEADER NOT_DEFINED
    CLEANTALK_ACCESS_KEY NOT_DEFINED
    CLEANTALK_CHECK_COMMENTS_NUMBER NOT_DEFINED
    CLEANTALK_CHECK_MESSAGES_NUMBER NOT_DEFINED
    CLEANTALK_PLUGIN_DIR '/home/odathp/public_html/wp-content/plugins/cleantalk-spam-protect/'
    WP_ALLOW_MULTISITE NOT_DEFINED

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support sergecleantalk

    (@sergecleantalk)

    Hello,

    Could you tell us more details about the issue? How can we reproduce it?

    Thread Starter erotmil

    (@erotmil)

    I submitted a support ticket, with details. and logins, plus FPV access.
    to reproduce it. go to http://brokenguy.org/ my duplicate website for troubleshooting , hover over “Members”, click on “ASC Reports”, click “copy” , then scroll down and click “save and email report” , its supposed to publish the report and go to a page with some buttons “finish” “etc” “etc”
    with cleantalk activated it doesn’t work. never publishes , goes to a whitish page.
    with cleantalk deactivated it works fine.
    Oh and you need to test publishing report when not logged in as admin.

    Plugin Support sergecleantalk

    (@sergecleantalk)

    We continue working on your support ticket, thank you. We will contact you through our Ticket system.

    Thread Starter erotmil

    (@erotmil)

    I had to switch to akismet on the main website, please troubleshoot the brokenguy.org site , the “ASC reports” functionality is probably coded in the Child theme in PDO crud (PhP) . Your plugin is stopping it from working somehow. also we use forminator, and Buddypress? not sure if they are processing the Reports ?

    Plugin Support amagsumov

    (@amagsumov)

    Hello.

    We are still working on the issue. We’ll get back to you as soon as we finish.

    Please wait.

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Hello @erotmil.

    We have fixed the issue. All the changes made will be included in the next stable release. Please, reinstall the plugin.

    Go to WordPress Administrator Panel —> Plugins.
    Find the plugin “Anti-Spam by CleanTalk” —> Deactivate, then Delete.
    Download the plugin archive from here:
    https://github.com/CleanTalk/wordpress-antispam/releases/download/fix-version/cleantalk-spam-protect.zip
    Go to Plugins —> Add New —> Upload Plugin.
    Choose the downloaded archive and press “Install Now”.

    Plugin Support amagsumov

    (@amagsumov)

    Hello.

    We haven’t heard back from you in a few days, so I’m going to mark this thread as “resolved”.

    If you have any further questions, you can start a new thread or contact us via our private Ticket System: https://cleantalk.org/my/support/open.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.