WordPress.org

Support

Support » Plugins and Hacks » Contact Form Clean and Simple » [Resolved] Clean and Simple Contact Form 4.1.0 – Not receiving email

[Resolved] Clean and Simple Contact Form 4.1.0 – Not receiving email

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author megnicholas

    @megnicholas

    Hi, Can you check the following things :

    Is the mail hiding in your junk mail or spam mail folders?

    Are you trying to send and receive from the same email address?

    Are you getting the usual wordpress notification emails, such as notifications when a new user is added?

    Thanks

    Hi,

    No, not in junk mail or spam.

    I should not be trying to send and receive from the same e-mail address. I even tried to send from an alternate e-mail.

    No, I did not get any wordpress notifications.

    Thanks

    Plugin Author megnicholas

    @megnicholas

    If you’re not getting any wordpress notifications then there is something wrong with your site in general.

    I would check with your hosting provider, perhaps mailing has not been enabled on the server your are running your site on?

    Please do keep me posted, this is all a learning experience for me too so I would really like to know how this gets resolved (and try to help along the way if I can).

    Many thanks Meg

    Yes! I found the problem. I thought I had set up forwarding, but evidently not. I probably did it in the wrong place, which caused it to appear to work in my local mail app.

    Thanks for your help,now I can give you rave reviews!

    Plugin Author megnicholas

    @megnicholas

    Fantastic! Review away 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Clean and Simple Contact Form 4.1.0 – Not receiving email’ is closed to new replies.
Skip to toolbar