Support » Plugin: Add Widget After Content » ClassicPress support

  • Resolved Ted Tinlow

    (@tadatin)


    First, a big THANK YOU for an excellent plugin. I installed it on many my clients websites, it works very well. Thank you one more time.

    As Gutenberg broke so many things and introduces a very unfriendly text editor, I migrated many websites to the ClassicPress (you know, it is based on WP 4.9).

    Now your plugin is marked “Incompatible with your version of WordPress” even on WP4.9 sites.

    Can you make your plugin compatible to the ClassicPress? In general, it can be the same plugin version, as it was on the WP4.9, just with bug fixes.

    Thank you, and have a nice day!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ClassicPress support’ is closed to new replies.