Support » Plugin: Ads by WPQUADS - Best Ads & Adsense Ads Plugin for WP & AMP » Classic view and New Panel are out of sync

  • I just tried this plugin. I actually really like the new interface panel. But when I input the adsense ad code, the code can’t appear on the page (failed to inject, no error in chrome console).

    Meanwhile, when I use the classic view the problem can be resolved, and the ad can appear. But what comes next is the ad code that I apply in classic mode, unreadable display in the new panel. Is it like that or is this a bug?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support WPQuads Support

    (@wpquadssupport)

    1. Can you please share a short video regarding how you are adding the code in new interface?

    2. Unreadable means? Can you please share a screenshot? So that we will have a look and let you know back.

    Thread Starter tedieka

    (@tedieka)

    Thank you for the reply,
    1. Here I made a video recording of the problem I was having: URL Video

    2. Unreadable means the ad code that I added via New Panel does not appear when I switch to Classic Mode, and vice versa. I have also recorded the details in the video above. Including how I add ad code.

    Thank you.

    • This reply was modified 2 months, 1 week ago by tedieka.
    • This reply was modified 2 months, 1 week ago by tedieka.
    Plugin Support WPQuads Support

    (@wpquadssupport)

    Thanks for sharing the video.

    1. First of all, Both classic mode and new interface panel are not interlinked. Mainly If you create ads in classic then the ads will be display in classic mode only and if you create ads in new interface then the ads will be in display in new interface only. There is no inter-connection between those two.

    2. If you select post type as post then it will display in posts only. And If you want to show it globally on everywhere then you need to set visibility condition and for that please do need refer to the following documentation: https://wpquads.com/documentation/how-to-display-ads-globally-on-all-pages/

    Thread Starter tedieka

    (@tedieka)

    Thank you for the clarification. I understand now.

    For the second problem, I actually don’t want to display ads globally on all pages. In that video, I tried to make an ad at the beginning of the content, specifically for post pages. But when I checked the results on the post page, the ad didn’t appear (even the code not injected).

    Meanwhile, if I use classic mode, ads appear without problems. Are there any suggestions or settings that I missed?

    Plugin Support WPQuads Support

    (@wpquadssupport)

    It could be due to cache. Can you please check it once by clearing the cache and let us know back?

    Thread Starter tedieka

    (@tedieka)

    Hi, I’ve actually tried to clear cache and even deactivate the WP Rocket plugin. But still the ad code is not injected in the post. Here’s a list of plugins that I use: AMP, Generatepress, Imagify, Lucky WP Table of contents, Rank Math, Wp Rocket, WP Show Post, and WPS Hide Login.

    Actually I have no problem using Classic view, it’s just that it would be easier if I could go through the new interface panel.

    Plugin Support WPQuads Support

    (@wpquadssupport)

    1. Is there any specific reason to make ads to be sync with both the interface. Please do let us know the use-case and we will look into it.

    2. From the video you have shared, we can see that you are adding the ad on new interface and testing on the old interface. We would appreciate if you can let us know how you are adding the data and testing it in detail. So we can understand your issue clearly and help you resolve it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.