Support » Plugin: weDocs - Knowledgebase and Documentation Plugin for WordPress » “Classic UI” Option is not visible

  • Resolved gthm777


    Hello there,

    I am using the weDocs v1.6.2 in WordPress v5.5.3 using Docly v1.1.1 theme.

    Not sure what happened, but I am missing the switch to the “Classic UI” option from the footer/bottom part of the page in the weDocs plugin. I have many docs (70+) and need to change the hierarchy of them and got stuck due to the unavailability of that “Classic UI” option. Fyi – I could able to see that option around 3-4 weeks back and now it’s surprisingly missing. Please see the screenshot and kindly do the needful.


    Gautham P

    • This topic was modified 1 year, 2 months ago by gthm777.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tareq Hasan


    Did you try switching to a different theme? Other plugins might override that link as well. Try disabling the plugins as a test.

    • This reply was modified 1 year, 2 months ago by Tareq Hasan.
    Thread Starter gthm777


    That’s a good test. But I don’t have a replica of my current website (test site) in a different instance and afraid switching back and forth might break the existing ones (unfortunately had a bad experience before).

    Until I setup a test site and experiment/debug, could you please share with me the URL to see the classic UI ? ie.,*’rest of the URL’

    * I believe this part should be the same for any domain with the weDocs plugin. And even if I couldn’t see the ‘Classic UI’ button, I can at least keep my work going on in the meantime we fix the UI.

    Any other thoughts are welcome.

    • This reply was modified 1 year, 2 months ago by gthm777.
    Plugin Author Tareq Hasan


    The URL should be

    Thread Starter gthm777


    Thank you Tareq, appreciate it. I can able to use the above URL to keep resuming my work in publishing/editing the new docs. Once I spin up an exact replica of my current site, I will test switching the theme and let you know what happened.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“Classic UI” Option is not visible’ is closed to new replies.