Support » Plugin: Classic Editor » Classic Editor not working with WP 5.3

  • Resolved webgirlie

    (@webgirlie)


    My websites are down with this error message immediately after upgrading to WP 5.3.

    Warning: Declaration of WPDI_Plugin_Installer_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, …$args) in /home1/**mysite**/public_html/wp-content/plugins/classic-editor-addon/vendor/afragen/wp-dependency-installer/wp-dependency-installer.php on line 526

    With 5+ million installs, will you be issuing an update today?

    Or can you offer a solution so I can login to the cPanel and update a file?

    Fingers are crossed.

Viewing 16 replies (of 16 total)
  • Thread Starter webgirlie

    (@webgirlie)

    The developer of the other plugin Classic Editor Addon confirmed (in a separate thread) their plugin had a bug, they issued an update several days ago, and all is well.

Viewing 16 replies (of 16 total)
  • The topic ‘Classic Editor not working with WP 5.3’ is closed to new replies.