Support » Plugin: Arconix FAQ » Classic Editor Issues with WP5.5

  • Resolved bmceneely

    (@bmceneely)


    After upgrading to WP5.5, I could no longer click on the TEXT tab while editing a Page or Product in WP’s Classic Editor.

    Pressing F12 in Chrome displayed the error:
    Uncaught ReferenceError: commonL10n is not defined dismiss-notice.js?ver=5.5:12
    at HTMLDivElement.<anonymous> (dismiss-notice.js?ver=5.5:12)
    at Function.each (jquery.js?ver=1.12.4-wp:2)
    at jQuery.fn.init.each (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.<anonymous> (dismiss-notice.js?ver=5.5:9)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    at Function.ready (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.J (jquery.js?ver=1.12.4-wp:2)

    Hovering over “dismiss-notice.js?ver=5.5:12” pointed to the FAQ plugin.
    After disabling the FAQ Plugin, the issue was resolved.

Viewing 2 replies - 16 through 17 (of 17 total)
  • Plugin Support kenil802

    (@kenil802)

    Hi,

    We have released an update of the plugin, so this issue has been solved in that update.

    So, please update the plugin and let us know whether it is working fine or not.

    Regards,
    Kenil Shah

    Jeremy Wyndham

    (@stnickshillcountry)

    @kenil802 – I don’t know if the issue I am having is related to the discussion on this thread, but it seems to be related:

    When I try to update content of pages, I hit a few different issues:

    – The choice between the “Visual” and “Text” tabs disappears almost immediately, even if I click on the “text” tab immediately. I use the “Text” choice frequently to embed links to YouTube etc.
    – When I choose “Edit Text Block” in the default editor a window pops up, but there is nothing in the window.
    – When I try to use a different editor (e.g. Gutenberg), the edit appears to work until I choose “Update.” At that point a page comes up with my website’s header and footer, with a message in the middle of the page “The page you are looking for doesn’t exist, no longer exists or has been moved.”

    Thanks for any help you can provide.

    Jeremy

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘Classic Editor Issues with WP5.5’ is closed to new replies.