Support » Plugin: Themify Builder » Classic editor height

  • When Themify Builder is installed, the classic editor window (I have disabled Gutenberg) has a limited height and a scrollbar. It doesn’t grow with long content. When I disable the screen option “Enable full-height editor and distraction-free functionality.” there are 2 vertical scrollbars, and the window still cannot be resized and it doen’s grow with long content.

    How can I disable the fixed height of the editor that Themify apparently forces upon it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author themifyme

    (@themifyme)

    Hi,

    Can you post a screenshot of the issue and also let us know the theme that you are using? We will try to replicate the issue at our end.

    I created 2 animated gif’s, 1 with TB enabled and 1 without TB enabled.

    With TB: https://gifyu.com/image/lUDd
    Without TB: https://gifyu.com/image/lUDW

    I don’t think the theme is relevant, as I’m only using TB in the backend. However, to be sure I have tested with default TwentyTwelve and all plugins disabled except Classic Editor and TB, and it didn’t make a difference.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Classic editor height’ is closed to new replies.