Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » Classic Editor disappears when paging down

  • Resolved awdtuts

    (@awdtuts)


    Hi
    I edit my webpages with Block Editor (Gutenberg) and Classic Editor (Tiny MCE)

    I am running WordPress 5.6 and have just noticed the following AFTER updating to 5.6

    Whereas the editor used to show continually on the page, whether I was editing anywhere on any page – this has now stopped!

    If I scroll down any of my pages and want to alter them, text, bold, colour etc, the editor bar disappears as the page rises when I scroll down.

    The ONLY way I can now see the editor and my webpage together at all times, is to View Full Screen. The editor used to stay IN VIEW all the time and I didn’t have to mess about with viewing Full Screen, on and off all the time etc

    Does anyone know how I can revert back to having the editor is sight continually once again?

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Hi @awdtuts, I’m assuming you’re talking about the classic editor and you’re using Firefox. There’s a known problem with the editor toolbar staying “sticky” on the old, “classic” Edit Post screen in Firefox, see https://wordpress.org/support/topic/scroll-doesnt-work-in-firefox/page/2/#post-13822783 for a workaround. Yes, another workaround for now is to use fullscreen.

    Thread Starter awdtuts

    (@awdtuts)

    Hi Andrew

    Many thanks for that, it was Firefox causing the problem – good call.

    I’ve just opened up WordPress with Chrome (although it took forever to open up and load pages) and the editor does stay in view constantly wherever I am on a page.

    I will try the workaround link next, if it works, great, if not, you’ve put me on the right path to easily continue.

    Cheers
    M

    Thread Starter awdtuts

    (@awdtuts)

    Just tried this in Firefox too when I was in my WordPress site

    On the post editor screen, click on the Screen Options menu on the top right corner of the screen. This displays a flydown menu with a number of options. Uncheck the box next to ‘Enable full-height editor and distraction-free functionality’. Unchecking this option will disable the full-height editor functionality

    All up and running as was

    Thanks again

    M

    Thread Starter awdtuts

    (@awdtuts)

    Fully resolved – thank you

    Great – had the same problem, this work-around fixed it.

    Thank you!!

    Having the same issue and looks like a super simple fix but I’m not screen options drop down in the post edit page? Any guess as to why? Not using guttenberg…..using classic editor with TMC advanced. Any thoughts would be awesome.

    Why is this marked resolved? I only see a workaround and not a fix.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.