Support » Plugins » Class.create is not a function

  • I run a WordPress blog, and recently have been having some problems with plugins. I couldn’t find a comment or email link on the blog for the developer, so hopefully will get some assistance here. Lightbox 2.0 was working fine, but some other plugins were broken (mainly Podpress) and when I saw a maintenance release for WP yesterday, jumped on it to see if it fixed the Podpress plugin.

    Now, not only is Podpress still broken, but so is Lightbox 2.0 I’ve tried de-activating the plugin, removing and reinstalling with no luck. I noticed in my developer bar that I am getting a js error that says the subject title (Class.create is not a function), but when I compare that js file to the initial install file from the developer site, they are identical. Any ideas?

    Oh yea, the blog is at:

    Thanks in advance for any assistnace.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Class.create is not a function’ is closed to new replies.