Support » Fixing WordPress » class-ssl.php

  • I received a notice from Website Defender that my class-ssl.php contained possible malicious code and the notice coincides with my upgrade to 3.3.1.

    My file has this information in it:
    [Code moderated as per the Forum Rules. Please use the pastebin]

    Is this the way the file is supposed to be? Or is this malware?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘class-ssl.php’ is closed to new replies.