Claims there is an update available but nothing there (4 posts)

  1. jh20001
    Posted 5 years ago #

    I have noticed on one of my blogs, since I updated to WP3 once in awhile it will keep telling me there is an update available (has the "1" next to the updates link in the admin menu), but when I click on it there are no updates available and the "1" goes away. The next day I will see the "1" again.

    If there really are updates (say 2), it will say 3 until I click on it and then it will say 2 and show the 2.

    Would could be causing this? I am stumped myself and haven't been able to solve it via trouble shooting.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. jh20001
    Posted 5 years ago #

    I have tried no plugins and works my way back up. One of the first things I thought up. This doesn't seem to be a theme-specific since it's a custom theme so there are no remote updates. I am guessing it might be something in sql causing it but I haven't been able to find anything.

  4. jj0b
    Posted 5 years ago #

    I'm having the same problem. Nothing I do will make it go away. The 1 just always stays in the top bar even though none of the plug-ins or wordpress has a real update.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.