CKEditor for WordPress
[resolved] CKEditor Toolbar Disappearance (5 posts)

  1. rsolosky
    Posted 2 years ago #

    After updating this plugin the Toolbar disappeared. I have looked through the documentation and find no reference to a toggle to turn it on and off. I have reset to default, disabled and enabled, deleted and reinstalled with the same issue. Even the standard WordPress editor did not reappear when I deleted CKE. WordPress problem? Is there a setting that is wrong? I'm definitely not a power user and would just like to get on with building my website. Any direction is appreciated.


  2. Prolet
    Posted 2 years ago #

    I'd like to add more to your post.
    My toolbar disappeared too, but only in admin's account not in user's accounts.
    I did the same as rsolosky and no luck at all.
    Anyone with ideas?

  3. rsolosky
    Posted 2 years ago #

    As I suspected, there is a switch on one of the settings pages. I'm away from my desk & can't find it on my mobile, but I remember it was near the top of the page and it said something like turn off visual or HTML only.

  4. Prolet
    Posted 2 years ago #

    Thank you, rsolosky, for your message!
    Actually I did switch the HTML option for users, not for me.
    The result is my users have the editor in visual form, I don't have anyone-no visual, no HTML :)

  5. Th3Lov3OfG0d
    Posted 2 years ago #

    I've just deactivated and deleted my old fckeditor plug-in and uploaded and activated this ckeditor plug-in.
    I've also unchecked the option "Disable the visual editor when writing" for both my admin users.

    Still ... i cannot see the toolbar and the code window is white, but when i select, the text can be seen.
    What i did wrong? or what is the problem?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic