WordPress.org

Support

Support » Plugins and Hacks » [Plugin: CKEditor-For-WordPress] disable processing before commit

[Plugin: CKEditor-For-WordPress] disable processing before commit

  • I’m trying to move from an old version of Dean’s fckeditor to the new ckeditor-for-wordpress (1.0.6) plugin.

    I’ve asked questions at both CKSource and the maker of the plugin, but now I turn to the WP community.

    So in a nutshell: when saving a draft (for example), the complete text gets wrapped in <p> tags and individual <b r /> tags get replaced by <p> tags too. I understand this is semantically desired, but for now I need to find out how to disable this behavior.

    I’ve added these two lines to my ckeditor.config.js:
    – config.enterMode = CKEDITOR.ENTER_BR;
    – config.entities = false;

    The old FCKEditor (modified 2.5.0) didn’t behave this way. I have a test setup with both plugins available if somebody wants to give it a shot.

    Thanks.

  • The topic ‘[Plugin: CKEditor-For-WordPress] disable processing before commit’ is closed to new replies.
Skip to toolbar