Support » Plugins » CKEditor

  • I have used CKEditor for many years.All my 400+ pages are generated in CKEditor. It is no longer maintained. Now the latest WP V.5 with CKE installed crashes. CKE has moved from a simple plugin to Version 4.0+ which requires Java Script knowledge(I have none) to install in the root directory of a host(Bluehost).Has anyone conquered this problem and written an idiot(like me) guide which I might follow in plain English. CKE provides the open source JS code for installation but I cannot follow how this is done. I need urgently to get this installed becuase I have much information to update to disabled Firefighters and their Widows on pension matters. I would appreciate some help please…Paul

    The page I need help with: [log in to see the link]

  • The topic ‘CKEditor’ is closed to new replies.