WordPress.org

Support

Support » Plugins and Hacks » [Resolved] CJT hijacks Plugins page

[Resolved] CJT hijacks Plugins page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wipeoutmedia

    @wipeoutmedia

    Hello,

    Thanks for the submission.

    This issue is happened only when there is a ‘s=’ parameter in the URL (e.g http://localhost/css-javascript-toolbox/6.0-CE/3.5/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s=.

    Its likely happened after activate and deactivate a Plugin — may be other cases too! However it should behave normally when directly clicking on the ‘Plugins’ menu item! You can TEMPORARY get around by doing this!

    We’ll fix it in the next release.

    Thanks for the submission.

    Please let us know if you’re facing any new problems.

    Regards,
    Ahmed

    Plugin Author wipeoutmedia

    @wipeoutmedia

    A new GitHib ticket has been created for that issue too.

    Plugin Author wipeoutmedia

    @wipeoutmedia

    This issue is fixed, however we didn’t release a new version yet! So it now only available directly in the development version @GitHub.

    Your support is amazing. This plugin is great, it is now among the 3 or 4 plugins I install on every single wordpress job I do.

    Plugin Author wipeoutmedia

    @wipeoutmedia

    I’m very glad hearing that! Your opinion and Feedback is very important to us! We appreciate users feedback and questions! Thanks for contacting us!

    As you start to rely on the Plugin please never hesitate to contact us in case you’ve any issues!

    We’re working on few other powerful features that we’ll add to the next versions!

    I’ll be much appreciated if you can translate your words by putting a review as this very useful for the Plugin!

    Thank you very much,
    Ahmed

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] CJT hijacks Plugins page’ is closed to new replies.