Support » Plugin: CiviCRM WordPress Member Sync » civicrm 4.4 compatibility in older versions?

  • Resolved createscape

    (@createscape)


    Hi there,
    Could you tell me which older version of this plugin is compatible with 4.4?
    My web host updated the member sync plugin before updating civicrm, and it broke the syncing. At the moment it might be easier to roll back to an earlier version of this plugin.
    Thank you

    https://wordpress.org/plugins/civicrm-wp-member-sync/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Christian Wach

    (@needle)

    Can you be a bit more specific about what breaks? I would recommend restoring your install from a backup in the meantime.

    createscape

    (@createscape)

    Edit: neither automatic syncing or manual syncing works. No errors are displayed and I can press the manual sync button, but the users aren’t synced when I check under WordPress users.

    I tried the two previous versions of the plugin to see if it was a compatibility problem with Civi 4.4, but there was no difference.

    Plugin Author Christian Wach

    (@needle)

    I’m not sure how I can help if there are no errors being thrown. As I said before, I’d recommend you restore from your pre-upgrade backup. Furthermore, as CiviCRM 4.4 LTS is EOL in January, upgrading seems like a sensible route forward.

    createscape

    (@createscape)

    Thank you for your help. My client just told me that this problem started a whole year ago, and they didn’t tell me about it. So I don’t think it is related to your plugin updates.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘civicrm 4.4 compatibility in older versions?’ is closed to new replies.