Support » Plugin: Amazing Hover Effects » Circle effect does not work properly

  • Hello,

    I changed the default size of pictures using circle effect 1, from 216 px to 300 px and while the image gets bigger,the border around it is still smaller, causing overlapping.

    How can I solve this?

    Thank you,
    Max

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author noor-e-alam

    (@noor-e-alam)

    Please provide me your URL.

    Thanks

    Thread Starter maxyone

    (@maxyone)

    it’s ok,they wanted me to change the effect anyway
    I have another question: is there a way to disable page linking? I would like to use your hover effects also to display some text on the images hovered, without linking the image to a page.
    How can this be done?

    • This reply was modified 4 years, 10 months ago by maxyone.

    I purchased the Amazing Hover Effects Pro version and I have the same problem as maxyone. The images don’t align with the effect. I tried deleting, resizing, etc but no luck. Any way to adjust? I’m using the WP template WPsspirit-01 and Siteorigan Widgets Bundle. My website is http://www.catholiclegacymi.com

    I purchased the pro version of Amzing Effects and am having the same issue as maxyone. The images do not line up with the effect. the url is http://www.catholiclegacymi.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Circle effect does not work properly’ is closed to new replies.