WordPress.org

Support

Support » Plugins and Hacks » Contact Form 7 » Circle Arrows Hanging – not sending

Circle Arrows Hanging – not sending

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have a similar problem, these are the symptoms:
    1. No field validation
    2. Arrows hanging
    3. Sometimes the form is sending but without any answer (circle arrows loop, no form notification e.g. your message has been sent…)

    I have disabled all the plugins but it does not work.

    WordPress version 3.4.2
    CF7 version: 3.3.3

    what theme are you using?

    Try using the default them, and see if that works. Some people on the FAQ page said that worked for them … not me, but it might work for you.

    Thanks Amanda for your suggestion.

    I have tried to switch to the default theme but it still does not work.
    The only difference is that the field check now works, for the rest I have the same issues.

    lets hope someone on this forum can help. I’ll let you know if I come up with something.

    Yes, fingers crossed!
    I have tried to create a new form and I see this message in the sending step:

    Failed to send your message. Please try later or contact administrator by other way.

    Just curious, did Contact Form 7 ever work for you. Was it working then stopped?

    No, just checking it out now. It never worked.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Circle Arrows Hanging – not sending’ is closed to new replies.
Skip to toolbar