Support » Fixing WordPress » Chrome Doesn’t Add Right Spaces (Sometimes)

  • slangs

    (@slango)


    After updating to the newest 5.X WordPress I was surprised to find no blatant issues with it… then I started working with it this morning and discovered a killer.

    When using Chrome (Firefox seems to work right) the Editor (both Classic and Block) in Visual locks up when trying to insert spaces between words. Sometimes this happens after adding a URL and sometimes just randomly, but you are literally locked and you can hammer that space bar all day with no effect.

    The only solution I have found is to move from Visual to Text and back again, which allows spacing… until it locks up again. For the most part, I have noticed this bug after inserting a URL link, and soon after the editor locks up and doesn’t allow spaces.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Howdy!

    Does that happen if you are in incognito mode? Have you tried disabling any or all Chrome extensions?

    slangs

    (@slango)

    In standard browsing mode I only have 4 extension and just disabled them all, with the same result. Not interested in incognito mode, but I just tried it and it locked up after a few URL copy/pastes, same as standard.

    But after testing it over and over and over, I can say it’s definitely a URL copy/paste issue, and it’s infinitely repeatable.

    I can duplicate it easy by copying and pasting an existing URL LINK 2-3 times (like “Go HERE, HERE, or HERE for more info”) and it locks up hard each time with no SPACE BAR input allowed.

    • This reply was modified 11 months ago by slangs.
    • This reply was modified 11 months ago by slangs.
    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Oh, that is super odd.

    What operating system are you using?

    slangs

    (@slango)

    Windows 10 Pro.

    Are you saying you cannot replicate this?

    I have done it on 2 PCs and 3 laptops so far, and I’m not sure you’re understanding the process.

    1) Create a set of different URL links on a Post Page. Like: Microsoft Help – create a series of those to emulate me copying existing URL links from my Post to use later in article.

    2) Type article text (in Visual mode) on that same page while copying and pasting these EXISTING blue URLs into the text. Do something like “Go [HERE], [HERE], [HERE], and [HERE] for more info” (where ([HERE] is an existing URL – like I posted above – that you have copied and pasted from the page) 2-3 times in a row and your spacebar should lock up.

    Only copy and paste existing URLs, don’t create new ones or copy web links to existing text, just highlight the URL on the page and copy it several times on the same page, while pretending to type an article.

    If you have absolutely no problem copying and pasting existing links to the same page, while you type, and can enter spaces freely, then there is something up, as one of these systems I’m testing on is a brand new Surface Laptop with zip on it right now other than Firefox and Chrome. I just took my password and tried to edit an existing Post, and after test copying and pasting some existing links, it locked up at the third one with no SpaceBar input allowed until I changed from Visual to Text and back to Visual.

    • This reply was modified 11 months ago by slangs.
    • This reply was modified 11 months ago by slangs.
    • This reply was modified 11 months ago by slangs.

    I am having a similar issue.

    Version 10.0.17763 Build 17763

    I am using Chrome. The spacebar stops responding in the editor window (though not in other text bars on the same screen) randomly.

    It has nothing to do with entering (typing or pasting) a URL, in my case. It just randomly acts as thought the spacebar is non-functional.

    No fix, yet?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Chrome Doesn’t Add Right Spaces (Sometimes)’ is closed to new replies.