[resolved] Chosen Options Not Displaying (3 posts)

  1. allstone
    Posted 5 years ago #

    The options that are chosen used to appear on the page detailing the purchase, but they're gone now. I note that they're not being written to the database either.

    The cost is successfully added to the purchase price, though.

  2. elfin

    Plugin Author

    Posted 5 years ago #

    they are for me. Can you check a few more variations and see if it is a particular set up that causes it.

  3. allstone
    Posted 5 years ago #

    This was a single purchase that came in without the options showing up on the purchase details page.

    Tried a purchase myself with a browser where I wasn't logged in as an admin and it worked fine, at least as far as the "pending" step. Didn't take it all the way through the Paypal purchase. I doubt that matters.

    So, I'm going to let this ride for now. Hopefully it was a problem on the database server end or something.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic