Support » Plugin: Slider CAPTCHA » Chosen icons not appearing

  • Resolved tristanmk

    (@tristanmk)


    It seems that ever since I updated to the latest version of the plugin, 1.4.1, the icon I’ve chosen for the slider captcha is not appearing correctly. I’ve tried choosing and saving a different icon, but no luck! I’ve also tried visiting the website in different browsers. Regardless of the browser, the normal arrow icon always appears (I’ve selected the ‘tools’ icon for my comments form).

    Hopefully someone can assist me in finding way to correct this. It’s a great plugin!

    I look forward to hearing from you. Thanks!


    Tristan
    http://www.thisiscarpentry.com

    https://wordpress.org/plugins/slider-captcha/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jpargana

    (@jpargana)

    Hi,

    I don’t know why, but you are loading an old slider-captcha css. The diference is in icons definition. Instead of .icon-[icon-name] we use now .sc-icon-[icon-name]. Can you try to find why this is happen?

    Thanks,
    João

    Thread Starter tristanmk

    (@tristanmk)

    I’m not sure! I pasted the following code into my comments.php file in order to place the slider captcha in the location I wanted it:

    <?php if(function_exists(‘slider_captcha’))
    slider_captcha(‘comments’);
    ?>

    Other than that, I’ve simply used the settings provided…

    Plugin Author Henrique Mouta

    (@vaurdan)

    Hey.
    It looks like you are using some sort of Server Side Caching plugin (like W3 Total Cache). Please clean up (wipe) your cache and try to see if that works.

    Regards,
    Henrique

    Thread Starter tristanmk

    (@tristanmk)

    Thank you both for your help! Clearing the cache solved the problem.

    Thanks again,
    Tristan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Chosen icons not appearing’ is closed to new replies.