WordPress.org

Support

Support » Installation » Chosen different Database prefix now CSS is not working

Chosen different Database prefix now CSS is not working

  • Hi,

    i am pretty new here. just installed my second blog and WP said I had to choose a different Prefix so i changed the wp_ into mh_ during the installation.

    Now the site looks like i does not see the CSS. (I did not upload any other theme yet)

    Hope you can help,

    Ronald

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi,thanks for your reply, Only I think there is a diiferent problem. Since it is a new website and the problem was there without any plugin and when using twenty eleven.

    Hope you have another idea how to fix this….

    esmi
    Forum Moderator

    @esmi

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Chosen different Database prefix now CSS is not working’ is closed to new replies.