Support » Installing WordPress » Choose version to install

  • lufaer

    (@lufaer)


    Hi
    Can you help me to install wordpress system.
    I have an old version 4.0.38 can I install the intermediate version 5.0 and not the latest version 6? wordpress automatically offers me to install the latest one, which system should I use to choose the version?
    Thank you
    Best regards`

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.