Support » Plugin: Speed Kit » Choose an App doesn’t works

  • Resolved italiaprovider

    (@italiaprovider)


    I follow your steps to install and activate the plugin.
    Then I select my app from the dropdown and then i press on “Select App” button.
    I see the loading image but nothing happens.

    After a fee tests I try to check the console log and I read:

    Unhandled promise rejection 
    Object { stack: "r@https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js?ver=1.11.1:7:145318\nn@https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js?ver=1.11.1:7:144136\nt.exports</<[25]</a</n.prototype.doReceive@https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js?ver=1.11.1:7:139622\nt.exports</<[23]</o</e.prototype.send/<@https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js?ver=1.11.1:7:132098\nT/</<@https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js?ver=8.3:1:63386\nT/<@https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js?ver=8.3:1:63254\na@https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js?ver=8.3:1:13979\n", message: "The body can't be processed", name: "CommunicationError", cause: {…}, reason: "Bad Request", status: 400 }
    babel-polyfill-830.min.js:1:63752
    k/</n<
    https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js:1:63752
    316/t.exports
    https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js:1:24918
    k/<
    https://wp.italiaprovider.it/wp-content/plugins/wordpress-seo/js/dist/babel-polyfill-830.min.js:1:63629
    l/<
    https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js:7:265055
    l
    https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js:7:264993
    n
    https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js:7:264116
    Errore mapping di origine: request failed with status 404
    URL risorsa: https://wp.italiaprovider.it/wp-content/plugins/baqend/js/baqend-vendor.js?ver=1.11.1
    URL mapping di origine: baqend-vendor.js.map

    I tried using 3 diffrent domains (WP based) but nothing goes well and the same error appear.
    Can you help me?

    Thanks,
    Fabio

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author baqend

    (@baqend)

    Hi @italiapower,

    thanks for your bug report! I will look into it and try to fix the problem and come back to you later!

    Thanks again,
    Konstantin from Baqend

    Hi @baqend,

    have you got some good news?
    I can not wait to use it for my many WP installations!

    Thanks,
    Fabio from Italiaprovider

    Plugin Author baqend

    (@baqend)

    Hi @italiaprovider,

    sorry for letting you wait! I have good news for you: I could reproduce your issue and fixed it with the new version 1.11.2. I hope you will enjoy Speed Kit!

    Kind regards,
    Konstantin from Baqend

    Hi @baqend,

    great work! I immediatly try it.

    Thanks,
    Fabio

    Hi @baqend,

    I am very glad to tell you that everythingt is running good.
    I have only the last question: can I use Speed Kit and WP Rocket together?

    Thanks

    Plugin Author baqend

    (@baqend)

    Hi Fabio,

    that’s nice to hear! Unfortunately, we have no experience with WP Rocket, but we already integrated solutions for other caching plugins like W3 Total Cache, so there shouldn’t be any problems. Nonetheless, if you encounter one, please feel free to contact us again and we will find a solution for it! 🙂

    Thanks and have a nice weekend,
    Konstantin

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Choose an App doesn’t works’ is closed to new replies.