WordPress.org

Support

Support » Requests and Feedback » Chnage request for OpenVMS support

Chnage request for OpenVMS support

  • WillemGrooters

    @willemgrooters

    You can add OpenVMS to the platforms that can run WordPress.
    Just ONE change required:
    * Classes.php, at line 600-616 contain a mixture of single and double quotes that the HP-PHP engine cannot handle. It’s the only place where strings are delimited by single quotes, and values with double, like this (line 600)

    if ( $this->is_attachment ) {
    $where .= ‘ AND (post_status = “attachment”)’;

    If this is changed so strings are delimited by double quotes and the values with single:

    if ( $this->is_attachment ) {
    $where .= ” AND (post_status = ‘attachment’)”;

    for all lines in this range, it’s over!

    I wopuld appreciate this ‘difference’ solved in the main stream since; since this seems the only location where this occurs. In all other code, strings are coded this way.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Chnage request for OpenVMS support’ is closed to new replies.
Skip to toolbar