Support » Plugin: Ad Blocker Notify Lite » CHMOD “wp-content/uploads” to 0664

  • Resolved George77

    (@jerrry)


    Hello there, I have problem with this error message in admin area:
    WARNING: There was an error creating Ad Blocker Notify CSS and JS files. Upload directory is not writable. Please CHMOD “wp-content/uploads” to 0664 and verify your server settings [ Changing File Permissions ]
    Don’t worry, we thought about it. Ad Blocker Notify will print the scripts directly in your DOM, but for performance purpose it is recommended to change your uploads directory CHMOD.

    I changet CHMOD to this folder (and for whole wp-content as well) to 0664 (and after that to 0777), but with no success. Plugin still showing me this error message (but showing of the warrning popup to the users with AdBlock is working). And in case of this widget in admin area didn’t show any graphs as you can see on this screenshot http://i.imgur.com/9B4nQ2L.png

    Do you have any idea where can be a problem? Thanks 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Hey there,

    Can you contact us using this form here so we could take a deeper look into this? http://themeisle.com/contact/

    Thank you. 🙂

    George77

    (@jerrry)

    Hello, yes, sure 🙂 thank you.

    Hello again, I’ve tried to contact you, but I still didn’t get any reply. Can you please look on this?

    I have the same issue, but only on a local install for development. Works fine on my main server. Another plugin can’t access the uploads folder either, despite the folder permissions being set correctly. I think there’s a setting somewhere that needs to be adjusted. wp-config.php, .htaccess, or php.ini are my guesses. When I installed it it gave me a warning about the uploads folder and I think told me what needed to be updated. But I ignored it and deleted all the log files. If/when I do another local install and figure out what it is, I’ll try to remember to update this thread.

    Hi, guys

    I have this problem too. I installed the Adblocker notify lite an the same message are displayed in configuration menu.

    The directory permissions changed to 0664 and nothing. Someone resolved this?

    Thanks.

    This is happening on mine too. No fix.

    I found a solution that worked for my environment. The problem was in the uploads directory in the Settings->Media. It needed to be changed manually to the right path.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘CHMOD “wp-content/uploads” to 0664’ is closed to new replies.