Support » Installing WordPress » Chinese characters appearing when trying to install WordPress

  • Hi folks, I have a bit of a problem with the WordPress install.

    I am using XAMPP with Apache and MySQL running.

    However when trying to install WordPress (http://localhost/wordpress/wp-admin/install.php) I get some strange Chinese characters appearing (戼⁲㸯㰊㹢慆慴牥潲㱲戯㨾†慃汬琠湵敤楦敮⁤畦据楴湯†獩慟浤湩⤨椠戼䌾尺慸灭屰瑨潤獣睜牯灤敲獳睜⵰摡業屮湩汣摵獥捜浯敭瑮瀮灨⼼㹢漠楬敮㰠㹢ㄱ㰰戯㰾牢⼠ਾ) with “Cannot find server” in the title bar of IE.

    Hope you can help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • whooami



    are you in china? 😛

    did you change this in the wp-config?

    define ('WPLANG', '');

    Im going to go out on a limb and say the server your installing on is set up to spit out whatever language that is, assuming you havent changed anything I just mentioned.

    Whooami, thanks for the reply!

    LOL no no im not in china.

    I didnt change the languague no.

    Its also installed on my local machine.




    yah i saw the localhost bit..interesting. are you sure those are chinese, or rather asian of some kind? meaning, is that stuff in the post above an actual paste?

    Its an actual paste, it may not be chinese in languague, I dont have a great deal of knowledge that way.

    As its on a local machine and security isnt an issue… This is the wp-config.php

    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘wordpress’); // The name of the database
    define(‘DB_USER’, ‘root’); // Your MySQL username
    define(‘DB_PASSWORD’, ”); // …and password
    define(‘DB_HOST’, ‘localhost’); // 99% chance you won’t need to change this value
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);

    // Change each KEY to a different unique phrase. You won’t have to remember the phrases later,
    // so make them long and complicated. You can visit
    // to get keys generated for you, or just make something up. Each key should have a different phrase.
    define(‘AUTH_KEY’, ‘…’); // Change this to a unique phrase.
    define(‘SECURE_AUTH_KEY’, ‘…’); // Change this to a unique phrase.
    define(‘LOGGED_IN_KEY’, ‘…’); // Change this to a unique phrase.

    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix = ‘wp_’; // Only numbers, letters, and underscores please!

    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-content/languages.
    // For example, install to wp-content/languages and set WPLANG to ‘de’
    // to enable German language support.
    define (‘WPLANG’, ”);

    /* That’s all, stop editing! Happy blogging. */

    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);
    require_once(ABSPATH . ‘wp-settings.php’);




    take the single and double quotes out of your key(s) — i think i see atleast one double quote in the one.

    oh and theres a single one too

    theyre wrapped in single quotes, though, but shouldnt have either inside the actual key content. see if maybe that helps?

    Just tried that batman, no joy though!

    However those keys were generated by so they should be ok.

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    Those keys were fine, the secret key generator allows quotes in there, but always escapes them first with \ marks.

    I tried another reinstall, this time using XAMPP Lite.

    Its now working fine and dandy. Thanks for the help guys!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Chinese characters appearing when trying to install WordPress’ is closed to new replies.