Support » Fixing WordPress » Child Theme “warnings”

  • Resolved jmaxwe03

    (@jmaxwe03)


    I was chipping away at my website when I realized it was no longer on child theme (of Yepza)! I have no idea how long I was editing the parent theme, but I decided to switch it back to the child theme, and most of the pieces fell into place, except I have these “warnings” at the top of the page:

    Warning: include(/home/bikeuniv/public_html/wp-content/themes/yepza-child/functions.php): failed to open stream: No such file or directory in /home/bikeuniv/public_html/wp-settings.php on line 441

    Warning: include(): Failed opening ‘/home/bikeuniv/public_html/wp-content/themes/yepza-child/functions.php’ for inclusion (include_path=’.:/usr/local/php71/pear’) in /home/bikeuniv/public_html/wp-settings.php on line 441

    What do these mean and how do I fix/get rid of them? Am I going to have issues in the future when Yepza updates?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    (@t-p)

    Visiting your site, I don’t see any warning or any error message.

    It seems to work fine.

    Check your wp-config.php and see if you have this line in there:
    define('WP_DEBUG', true);

    If you do, change it to:
    define('WP_DEBUG', false);

    Thread Starter jmaxwe03

    (@jmaxwe03)

    They blend in with the background, but for me the warnings are there, just above the header! And yes, it is set to false.

    Thread Starter jmaxwe03

    (@jmaxwe03)

    I just deleted and recreated my child theme and it all worked out!

    Moderator t-p

    (@t-p)

    Glad its sorted 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Child Theme “warnings”’ is closed to new replies.