Support » Plugin: Child Theme Configurator » Child Theme Configurator

  • Resolved millerej

    (@millerej)


    I am using the Graphene theme and have made a child theme for it. With configurator 2.4.4 I am getting an error that “This child theme does not load a Configurator stylesheet”. The image that I am trying to load from the image page is not coming in, however there is code in the stylesheet that says–> {background-image: url(images/Planks.jpg)} but the image is not showing on my page. This is a problem that I am having in a class of 13 students. The others are using the same theme but they are not having this problem. What can I do?

Viewing 1 replies (of 1 total)
  • Plugin Author lilaeamedia

    (@lilaeamedia)

    This is the exact issue that was addressed in v.2.4.4 where the enqueue hooks were being rewritten incorrectly after adding web fonts.

    You need to run the configurator using the “separate” option (from the parent/child tab) so that it can repair the incorrect queue functions that were written in the previous version.

    1. Select to Parent/Child Tab
    2. Select “Existing Child Theme”
    3. Select “Graphene Child” (or whatever you named it)
    4. Click “Analyze”
    5. When the “no stylesheet” results appear, select the “Separate Stylesheet” option
    6. Click “Configure”
    7. This will fix the issue. If you do not want to use the “separate” option after performing these steps, you can repeat the steps above, but this time select the “Primary Stylesheet” option.
    • This reply was modified 10 months, 3 weeks ago by lilaeamedia.
Viewing 1 replies (of 1 total)
  • The topic ‘Child Theme Configurator’ is closed to new replies.