Support » How-To and Troubleshooting » [Resolved] Child Pages error

[Resolved] Child Pages error

  • Hi,

    When I make a page and go to “Preview” id displays. But when I assign a parent in “Page Attributs” and click on “Preview” I get the error message “Apologies, but no results were found for the requested archive”. I get the same error message when I try to just open the link. When I change to “(no parent)” it displays fine.

    This only happens when I choose one particular page as a parent. When I choose a different page (same template, though) it works fine.

    I tried deleting the parent page and creating it new but the same thing happens. I cannot see what is different in this particular page. What am I doing wrong?

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi


    Forum Moderator

    Can you replicate the problem using the default Twenty Thirteen theme with all plugins deactivated?

    Yes, it also happens, when i change to Twenty Thirteen and deactivate all plugin.



    Forum Moderator

    Can we see your site using the default Twenty Thirteen theme with all other plugins deactivated?

    Deleting the “category base” in the permalinks settings seems to have fixed the problem. I have no idea why, though because this has nothing to do with pages, right?

    Something has messed up my posts page though. It is empty now. I must have accidentally changed something. I played arround with the permalinks settings but I think I set it back to what it was (except for the “categroy base”. Any idea what could cause this?

    Also solved. Thanks for the support!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Child Pages error’ is closed to new replies.