Support » Plugin: WooCommerce PayPal Payments » Checkout won’t resolve

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @shivasirons,

    We have not yet seen this issue, but will gladly investigate and assist you. Can you please check if credit card payments work when you enable the PayPal Card processing in the PayPal settings?

    If this behavior just started after updating our plugin to version 1.0.4 and you want to try a previous version, then you can download older plugin versions from the bottom of this page: https://wordpress.org/plugins/woocommerce-paypal-payments/advanced/

    In any case, we would like to learn a little bit more context about your site configuration.
    Can you please open a support ticket as described here?
    Please include your WooCommerce system report and a link to this thread. Thanks!

    Kind regards,
    Niklas

    Thread Starter shivasirons

    (@shivasirons)

    I have opened a ticket following your link. In the time being here is a screenshot of the enable Paypal Card Processing:

    https://www.dropbox.com/s/vvuum6kx6a8bca4/screen%20shot%202021-02-02%20at%2011.15.45%20am.png?dl=0

    Maybe that info is enough to have some insight.

    Thread Starter shivasirons

    (@shivasirons)

    Note: I had rolled back my site to a previous state to test and it didn’t change the result. Yet as I type this and tested I am currently running the previous version of your plugin. I will now update again to the latest version and test again.

    Experiencing the same issue, site is completely up to date with storefront theme only plugins are woocommerce and this plugin.

    {err: “Error: Detected container element removed from DOM”, timestamp: “1612525626228”, referer: “dev.affordablebabycare.co.uk”, uid: “addefff9a3_mte6ndq6mdc”, env: “production”}

    Error in console relates to this https://github.com/paypal/paypal-checkout-components/issues/1506

    Error does not go away when activating PayPal Card Processing

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @batesy87,

    The DOM error is not related to this behavior, but something we are investigating.
    Downgrading the plugin to version 1.0.3 seems to resolve the issue for OP. Please download this version from the link I posted above.
    Our developers are working on a fix for the next update.

    Kind regards,
    Niklas

    wprob7

    (@wprob7)

    I am also having this issue. Rolling back to 1.0.3 has not solved the issue, nor did it seem to solve the issue for OP.

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @wprob7,

    Please try clearing your browser cache after installing version 1.0.3.
    If the issue still persists, then please open a support ticket with your WooCommerce system report and a link to this thread as described here . Thanks!
    If you take a look at the linked site in the original post, you can see that credit card payments do work now after downgrading to version 1.0.3.

    Kind regards,
    Niklas

    Hi,

    I just wanted to add that we also have this issue with infinite PayPal loading. We eliminated any plugin or theme conflicts and WooCommerce report comes up clean. No bugs detected either.

    As suggested, we reverted back to 1.0.3. in the end and this solved it for us,so thank you. (Though only after we also cleared cookies as advised!).

    Obviously we would rather not remain on an older version for security reasons though, so hoping for a fix in the next update. Thank you

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @shadician,

    This issue should be fixed with our next release, but we are still working on it.
    The new update may arrive sometime next week, but no promises quite yet.
    In any case, fixing this issue is one of our top priorities for the said update.

    Kind regards,
    Niklas

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.