WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Checkout Doesn't Work – Just Loads Forever.

Checkout Doesn't Work – Just Loads Forever.

  • I’ve just started working on updating an old website for a company. One of their concerns is that they’ve not sold anything from their online store. I tried to buy something on their website to test it, and it seems that it’s impossible to actually complete a checkout, since the final step, selecting a payment option, just tries to load forever.

    Here’s a picture to show you exactly what I mean.

    For an eCommerce website, this is obviously a huge problem. I’ve looked for what could be causing it, however since I didn’t build the website or set up this plugin originally, I’m not even sure what it could be.

    I haven’t updated to the latest version of Woocommerce, as it’s not compatible with the custom theme. Could that be causing it? Any help is appreciated!

    https://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had the same problem with my site and I had to reverse it back to 2.1.2. btw, What version are you using now?

    WordPress 3.8.1
    Woocommerce 2.1.2

    I’m also running a theme built from scratch by some very cheap overseas web designers which was later heavily modified by me, so a number of things could be causing compatibility issues within the theme itself.

    I seemed to have fixed it though. All I did was deactivate the plugin and then reactivate it. No data was lost and everything seems to be working again.

    It seems like it might be a temporary fix though. I’d still like to know what exactly was causing it if anyone here knows anything about the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Checkout Doesn't Work – Just Loads Forever.’ is closed to new replies.
Skip to toolbar