Support » Plugins and Hacks » Checkout broken after 2.1.3 update

Checkout broken after 2.1.3 update

Viewing 15 replies - 1 through 15 (of 25 total)
  • Plugin Author Mike Jolley


    It’s loading for me.

    Yeah, you can close this thread. I also was able to vpn into the page and also over mobile network. It seems to be a local issue somewhere in thailand but at least its not a WooCommerce problem.

    I have the same problem. I used Mystile theme. I restored it to the old version. I just wonder how we can check the new update version is compatible with other plugins or themes?

    How do you revert to a previous version of WooCommerce @rebeccagt17 ? I only have the issue with the checkout page and everything else loads fine. The problem wasn’t there before the 2.1.3 update.

    I have my checkout page with loading problems after upgrade version 2.1.3

    Plase add a product and the go to

    Do you have any idea?


    I have the same issue with Woo 2.1.3 update. The bottom of the checkout page never loads… I see it loading and the bottom section looks fadded out and i cannot click the “place order button”.

    go here… choose a ticket then proceed to checkout page.

    I had to revert back to version 2.1.2 which works fine. I hope this forum is updated with a Fix soon.

    aaronkin, how do you go back to 2.1.2 version?


    same problem here. I had to revert to 2.1.2. pablishe, download the 2.1.2 version here: http://wordpress.org/plugins/woocommerce/developers/

    Extract the woocommerce folder, ftp into your site, rename the current folder on your site to something like woocommerce213 and ftp it up the old version.

    Thank you indyjake. My site works again.

    no problem friend. glad it’s working again.


    I did some research about this and found that /checkout does load but the latency is huge and load time is over 30 seconds. For all other pages it is instant.

    Setting up a VPN with Tunnelbear suddenly made my /checkout accessible. But connection from Thailand results in 30 second load times. All other pages are instant.

    I did some analysis with Chrome under the Network tab and also Audit tab and found that certain resources on Checkout take very long to load and some result in multiple 500 errors.

    I wonder if this issue only is present for people who host far away from their current location but there seems to be some connection on the /checkout page that was added in 2.1.3 that causes this.

    I am about to downgrade to 2.1.2 again and I think this will go away.

    I wasn’t able to simply rename the 2.1.3 version and letting 2.1.2 be called “woocommerce” because it gives me a redirect loop. How do you actually downgrade to 2.1.2 without a redirect loop?

    I am also having similar problems with 2.1.3, but 2.1.2 was already unreliable.

    2.1.2 was giving me several 404 error pages, even flushing the permalinks repeatedly (what solves this issue on 2.1.2?)

    Now tried 2.1.3 and having infinite loading times.

    Any ideas, please?


    Thank you.

    I was not able to rename the plugins, so I just deleted the 2.1.3 woocommerce I had and uploaded the 2.1.1 in its place. (I had a backup copy of everything before, just in case it went wrong)

    The shopping cart seems to work fine with 2.1.1, but now my PayPal is not working, instead of charging in my website’s currency, it charges the same figure, but in dollars :/

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Checkout broken after 2.1.3 update’ is closed to new replies.