Support » Plugin: Awesome Support - WordPress HelpDesk & Support Plugin » Checking for the PHP version works incorrectly

  • Resolved Gregory

    (@gioni)


    Hi, guys!

    I got this message: Awesome Support requires PHP version 3.8 or above. Read more information about how you can update. right after the activation of the plugin.

    I have PHP 5.3.3.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Are you using the latest version of Awesome Support? It’s minimum supported version of PHP is 5.6. It’s listed at the top of the Changelog.

    https://wordpress.org/plugins/awesome-support/#developers

    Yes, the latest and I posted the message I see in the WP dashboard. No more, no less. If you perform checks for PHP or whatever versions, please make sure that you do that professionally.

    Plugin Author awesomesupport

    (@awesomesupport)

    Hello @gioni:

    The minimum php version is 5.6 – sorry that the message you received was confusing. We’ll get that tidied up in the next point release.

    Thanks @lilpenny1316 for assisting with this thread – its very much appreciated!

    This has rendered my plugin useless. Keeps telling me to update PHP. It’s up to date. Nothing is working and now I can’t access tickets at all.

    Plugin Author awesomesupport

    (@awesomesupport)

    Hi:

    While the notice might show the incorrect version the actual detection is correct. So the version its detecting is still lower than what it requires.

    what version of WordPress are you using? I’m wondering if maybe that’s what its detecting that is incorrect but throwing the wrong message on the screen.

    Thanks.

    PS: You can always downgrade back to AS 3.3.4 – your data will continue to work in that version.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Checking for the PHP version works incorrectly’ is closed to new replies.