WordPress.org

Forums

Gravity Forms Salesforce Add-on
Checkboxes are not passing data to Salesforce (5 posts)

  1. h1k1ngg1rl
    Member
    Posted 1 year ago #

    Using WordPress 3.9.1, and GF Salesforce Add on version 3.0.6

    All other data, (including custom fields) are being passed just fine, and everything else is working well. But checkboxes are not passing the data at all.

    Is there a solution to this?

    https://wordpress.org/plugins/gravity-forms-salesforce/

  2. positivelending
    Member
    Posted 1 year ago #

    need to use the merge field tag in GF, eg;

    {Input Field:12:value}

    note the 'value' part

  3. midwestartist1
    Member
    Posted 11 months ago #

    Having the same problem. Not sure what you mean by

    "need to use the merge field tag in GF, eg;

    {Input Field:12:value}

    note the 'value' part"

  4. positivelending
    Member
    Posted 11 months ago #

    When you insert the 'tag' to show the input value it usually is like;{Input Field:1}

    You need to add the ':value' part at the end; {Input Field:1:value}

  5. sharedhope
    Member
    Posted 11 months ago #

    Hi,

    Has anyone figured this out? I am having the same issue using the Feed method. I just thought of something that may solve it - if I am only able to feed in text to SF, then I could potentially create a trigger for a new field that would check that original custom lead field as "checked". Anyone try that yet?

    I just posted my question here https://wordpress.org/support/topic/checkboxes-not-populating?replies=1#post-6079770

    Thanks for any help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic