Support » Plugin: Contact Form 7 - Conditional Fields » Checkbox to send email not working

  • Resolved bdd

    (@bws-online)


    I’ve been using a particular CF7 form for years — all of a sudden (without any modifications on my part) it had a glitch and I can’t figure it out.

    In the form, I use checkboxes to determine who should receive an email message generated by the form.

    I use this format:
    [checkbox email-recipient-1 “Name1|email1@address.com” “Name2|email2@address.com” “Name3|email3@address.com”]

    Instead of sending to the one person selected, it sent to all recipients. And at the top of the results in Flamingo, in the Fields section, it had this:

    quot;form_id
    quot;:985,
    quot;conditions
    quot;:_{
    quot;then_field
    quot;:
    quot;group-undergraduate-non-credit
    quot;,
    quot;and_rules
    quot;if_field
    quot;pick-fields
    quot;operator
    quot;equals
    quot;if_value
    quot;Undergraduate_and\/or_Non-credit_Certificate
    quot;}]},{
    quot;group-graduate
    quot;Graduate
    quot;}]}],
    quot;settings
    quot;:{
    quot;animation
    quot;yes
    quot;animation_intime
    quot;:200,
    quot;animation_outtime
    quot;notice_dismissed
    quot;:false}}

    I’m using the Contact Form 7 Conditional Fields plugin, too, and that content seems related to this possibly, so that’s why I’m posting here.

    I tested it myself just now and all was fine/as usual, so I’m not even sure where to start with this. Is anything familiar?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Jules Colle

    (@jules-colle)

    Not sure about this one. If I understand correctly this occurred only once and you are unable to reproduce the problem?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.