Support » Plugin: Popups - WordPress Popup » Checkbox not showing prechecked state in popup

Viewing 5 replies - 1 through 5 (of 5 total)
  • I guess the most basic question related to this is, what is disabling the prechecked state in the popup?

    Plugin Author Damian

    (@timersys)

    Hi Ray,
    that’s the only popup you are using? If that’s the case you could disable AJAX mode as the popup is manually triggered, so no need to use AJAX mode really.
    That should do the trick

    I’m using several popups.

    And are you talking about disabling ajax on the form? (below)
    [gravityform id=”3″ title=”false” description=”false” ajax=”false”]

    That doesn’t make any difference. Is there someplace else I should be disabling ajax?

    This is not resolved, BTW. Can you make it work (popup showing Gravity Forms checkbox prechecked) on your website? If so, please share the form and popup settings.

    • This reply was modified 4 months, 3 weeks ago by  Ray Gulick.
    Plugin Author Damian

    (@timersys)

    Hi @raygulick,
    No I didn’t meant in the gravity forms. I meant in the Popup Settings.
    Can you tell me your other popups which rules are using? (in case disabling ajax mode works)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.