Support » Plugins and Hacks » Ninja Forms » Checkbox hidden

  • Resolved Midlifecyclist

    (@midlifecyclist)


    I’ve created a simple form, but in preview and live mode the checkbox field doesn’t appear!

    the source code looks something like this….

    any suggestions.

    thanks Stuart

    <div class=”field-wrap checkbox-wrap label-above” id=”ninja_forms_field_28_div_wrap” data-visible=”1″>
    <input type=”hidden” id=”ninja_forms_field_28_type” value=”checkbox”>
    <label for=”ninja_forms_field_28″ id=”ninja_forms_field_28_label” class=””>Checkbox <span class=”ninja-forms-req-symbol”>*</span> </label>
    <input id=”” name=”ninja_forms_field_28″ type=”hidden” value=”unchecked”><input id=”ninja_forms_field_28″ name=”ninja_forms_field_28″ type=”checkbox” class=”ninja-forms-field ninja-forms-req” value=”checked” rel=”28″> <div id=”ninja_forms_field_28_error” style=”display:none;” class=”ninja-forms-field-error”>
    </div>
    </div>

    https://wordpress.org/plugins/ninja-forms/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Checkbox hidden’ is closed to new replies.