Support » Theme: Twenty Twenty » checkbox for cookies does not appear

  • LaguntzaWeb

    (@laguntzaweb)


    Hi there.

    I have entered Settings > Comments and I have activated the checkbox “Show the checkbox for accepting cookies in the comments”.

    But, still, the checkbox does not appear.

    Why is this happening?

    Thank you in advance.

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.