Support » Plugin: Security Ninja - WordPress Security Plugin » Check the MySQL version

  • Resolved LSBK

    (@lsbk)


    Hi
    I’m using WP 4.9.8. version 2.45 of the plugin.

    the report tells me:
    Check the MySQL version. You are using MySQL version 5.5.5 which meets the minimum requirements set by WP, but it’s recommended upgrading to at least v5.6.

    The WordPress Version Info tells me:
    You are using WordPress 4.9.8 | PHP 7.2.10 | Apache/2.4 | MySQL 10.1.35-MariaDB

    Who is right?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Check the MySQL version’ is closed to new replies.