Support » Themes and Templates » [Resolved] "Check the FAQ" not working

[Resolved] "Check the FAQ" not working

  • When I try click on “Check the FAQ” button in Customizr dasboard I get this error message on a blank page:
    “Notice: Undefined index: solo-comment-subscribe in /home/nikeo/public_html/themesandco/wp-content/plugins/subscribe-to-comments/subscribe-to-comments.php(852) : runtime-created function on line 1”

    I’ve just started building my first website and have been using the FAQ page quite a bit but it has stopped working for me today for some reason. Is there something within dashboard I have done or is it not working at all. How can I fix it so I can do my own research without having to ask basic questions here?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Does this link work? (Does for me)

    Other documentation for beginners also found here under Get Started

    Your link to FAQ doesn’t work for me. Same error message.

    I can still access the other documentation but the FAQ link on THAT gives me same error too. Everything else seems ok but it would be handy to access FAQs extra bits of info for newbies like me instead of clogging up forum with basic questions.

    Was wondering if I have a plug-in conflict somewhere because of the reference in the error msg.

    It looks like it’s a localised problem to you. Do you have a different device you can try it on?

    I’m having the exact set of symptoms as riley454.



    Forum Moderator

    @phillipm: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    @esmi: Apologies for the faux pas. It seemed to me that it would be useful for someone to know that the problem effected more than one person. I’m aware that “me too” isn’t generally helpful but rdellconsulting indicated “It looks like it’s a localised problem”.



    Forum Moderator

    And it may be a localised problem for two completely different users with different root causes. These forums have guidelines. As you will see, one of these guidelines – entitled Where to Post – specifically states:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    Please abide by this.

    Theme Author nikeo


    @riley454 and @phillipm thanks for reporting this, I am gonna work on a fix ASAP!

    Thanks nikeo. Since my last post I can now access the FAQ via the link in the Customizr website header menu but I still get the error message from the link to the same location from my dashboard.

    I am very new to this and had installed and deleted quite a few themes and plugins and played around with lots of things before I settled on Customizr so I’m not sure if I’ve made some changes that have caused me to have this problem.

    Hope the extra info helps and thanks for providing a great theme and backup support.

    thanks @nikeo whatever you did worked. I can access FAQ normally again.

    @phillipm Thanks 🙂

    Although this was resolved a couple of days ago, it has happened again today. I can’t access FAQ through the dashboard help page OR the documentation page. This time I definitely haven’t changed any of my own settings.

    The problem is not in the theme. The FAQ on themesandco — at http://www.themesandco.com/customizr/faq/ — has problems.

    Nikeo, both the Customizr “Check the FAQ” button in the welcome screen and the site’s own dropdown menu item “FAQ” link to http://www.themesandco.com/customizr/faq , which gives the error reported by the OP above.

    However, http://www.themesandco.com/customizr/FAQ — with FAQ in uppercase — go to the FAQ properly.

    Thanks for the update @ef I’ve just bookmarked it to avoid further frustration 😉

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] "Check the FAQ" not working’ is closed to new replies.