Support » Plugin: Feeds for YouTube (YouTube video, channel, and gallery plugin) » “Check for new posts” doesn’t work correctly

  • Resolved Armsportstore.com

    (@armbreakersweden)


    Hi.

    There are two different bugs that I noticed.

    1. It isn’t possible to set up “When the page loads” using Minutes. Whatever number I put in and use “Minutes” it changes to Hours… Just try yourself and you will notice this issue.

    2. The plugin doesn’t seem to update for new videos at all if I don’t re-save the settings to force a refresh. I have a cache plugin (litespeed cache) but I have excluded the page displaying the videos. And if I save the settings in the plugin, then the videofeed is updated.

    Overall a very nice plugin, I love it. So thanks for supplying this for free 🙂
    Will consider buying the Pro-version when the bugs are fixed.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey @armbreakersweden,

    I’m glad you like the plugin!

    For #1, thanks for the heads up on this! We will fix this in the next update.

    For #2, this isn’t a widespread issue so I’m wondering if there is something specific to your site. One thing that we have run into on occasion is a bug with WordPress not clearing “transients” in the database properly. I have two ideas to fix this:

    1 – Enable the “Force cache to clear on interval” setting found on the “Customize” tab

    2 – Switch to “Background caching” on the “Configure” tab.

    If you’re still having trouble, feel free to send your “System Info” in a support ticket to our website:

    https://smashballoon.com/youtube-feed/support/

    Thanks again!

    – Craig

    Hi.

    About this: “1 – Enable the “Force cache to clear on interval” setting found on the “Customize” tab”

    I don’t have that setting available on the Customize-tab. Have checked and double checked and it isn’t there?

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Ahh sorry about that. This feature is in our other plugins and is not yet released. Do you want to contact us on our website? I can send you an update that includes the feature.

    Otherwise I’ll see if we can send an update out to all users by the end of next week.

    – Craig

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Armsportstore.com

    (@armbreakersweden)

    Hi.

    Haven’t had the time to contact you, but as you said you would update the plugin for all users, I can wait until then.
    Thanks for the update and thanks for a really nice plugin!

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Sounds good! We have a slight delay but it will be available next week.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    We released the update yesterday. The setting is called “Cron Clear Cache” found on the “Customize” tab. Let me know if this fixes your problem!

    – Craig

    Hi.

    Yeah, I noticed the setting 🙂
    Thanks for the update. Will see if it works now and get back if not.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Sounds good!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.