Support » Plugin: WooCommerce Multi-Step Checkout » check box covered

  • Resolved dogfish84

    (@dogfish84)


    Hi, in the step 2 Order And Shipping Summary, the checkbox is covered by the types of shipment. How I can solve it? Thanks

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Diana Burduja

    (@diana_burduja)

    Could you be more specific about which checkbox? On the “Riepilogo ordine e Spedizione” step I don’t see any checkbox at all.

    dogfish84

    (@dogfish84)

    If during step 1 I tuoi Dati, you put a valid address (an Italian address should be better) you will see shipment method in step 2: tariffa unica and consegna in zona above checkbox. I put some underscore now (_____tariffa unica) to not cover checkbox. I would like to move right after checkbox or move left checkbox. Thanks.

    Plugin Author Diana Burduja

    (@diana_burduja)

    I’m sorry, I still don’t see any checkbox. Here’s a screenshot of what I see. There are the “___Tariffa unica” and “___Consegna in zona” options, but no checkbox.

    I used the “Via Tommaso Malvito, 1, Como, Provincia Como, 22100” address. And I’m not logged in.

    dogfish84

    (@dogfish84)

    I’m sorry is a radio button, the radio button is covered so I add _____ to Tariffa unica and Consegna in zona. How to move left radio button? Thanks

    Plugin Author Diana Burduja

    (@diana_burduja)

    If you add the following CSS rule to your website, the shipping label will not cover the radio button:

    .woocommerce .woocommerce-checkout-review-order-table ul#shipping_method li {
    	text-indent: 5px !important;
    }

    You can use the “WP Admin -> Appearance -> Customize -> Additional CSS” page to add the CSS rule. If there are any other CSS rule present on the “Additional CSS” page, then simply add it at the end of the present rules and click the “Publish” button.

    dogfish84

    (@dogfish84)

    It works! Thank you so much! Great work!

    Plugin Author Diana Burduja

    (@diana_burduja)

    You’re welcome 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.