Support » Themes and Templates » Cheating, are we? Error Returned?

  • I was trying to “Customise” my current theme, Sahifa but am getting this error message is I used the “Customise” option (I can access the theme’s own customisation box AOK).

    Cheating, are we?
    This changeset has already been published and cannot be further modified.
    Customise New Changes

    I actually want to try and change the theme completely as it hasn’t been updated for a while and the author says they aren’t planning to do more work on it. There are issues with it when posting to Facebook, for example (which could of course just be down to Facebook!)

    To try and resolve the issue I have tried the following:

    1) Tried different themes and get the same error
    2) Deactivated all plugins and still getting the same error
    3) Updated my admin details to see if a refresh works – it didn’t
    4) Logged out of site, deleted all cookies and browser history from my browser, logged back in again – same problem

    I noticed on some posts about this issue that it was addressed my updates to WordPress? Jetpack has just been updated and I wonder if that has caused this issue?

    Thanks for any help you can offer

  • The topic ‘Cheating, are we? Error Returned?’ is closed to new replies.