Support » Fixing WordPress » “Cheatin’ uh?” following update to 2.2 from 2.1.3 on Dreamhost

  • Resolved whatevernevermind


    I’ve been looking around for an answer, but no one seems to have the same problem that I could see. I ran the 2.2 update using Dreamhost’s 1-Click install. I have 4 blogs hosted and everything went fine for 3 of them, but the 4th is giving me a “Cheatin’ uh?” error when I attempt to load the admin screen. It didn’t prompt me to upgrade the database as it did on the other 3 blogs. I cannot figre out what to do from here. Any help would be appreciated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Try going manually to the upgrade file it is located in your wordpress directory under wp-admin/upgrade.php.

    Thanks for the suggestion, Jeremy. The request just ends up in a redirect loop and doesn’t do anything. Anything else I should try?

    What is the url of the blog in question. It would help to actually see the error happening.

    what address do you use to access your logon screen.

    Is there anyone out there that can help with this? I still cannot find a solution and I have no idea what to do from here

    Was this actually resolved? If so, how? I’m having the exact same problem on one of the blogs I host on Dreamhost (yet all the others upgraded just fine).

    Every cheatin’ error I’ve come across (2) since upgrading has been resolved by going to your user profile and re-granting yourself administrator permissions…

    Please, help me – I’ve got the same error: I’ve upgraded 2.1.3 –> 2.2.1 and when I try to run upgrade.php, it redirects me a lot and my browser cancels on url: “”
    I can’t access my administration panel, I’ve got only “Cheatin’ uh?” message.
    I can’t grant myself admistrator (as I can see in SQL database, I’ve got admin).

    Please, help – I am trying to move and upgrade my WordPress for last 4 days, I am a bit tired.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘“Cheatin’ uh?” following update to 2.2 from 2.1.3 on Dreamhost’ is closed to new replies.