Cheatin' uh?! and You do not have sufficient permissions to access this page (2 posts)

  1. ophy
    Posted 10 years ago #

    I have just changed the options of the Brian threaded comments [ meidell.dk/archives/2004/09/04/nested-comments/] when appear this message:
    Cheatin' uh?
    when I tried to go to the plugin options the message was:
    You do not have sufficient permissions to access this page.

    I read all threads and tried some suggestions but my website nelshael.com is still down T_T
    I tried removing the plugin (brian etc) and all the plugins and I force the permission in the database with the suggestion of ghacks http://wordpress.org/support/topic/53261/page/2?replies=80#post-294408
    I'm waiting for other any ideas about this problem. thanks :)

  2. jimlauren
    Posted 9 years ago #

    Every cheatin error I've come across (2) since upgrading has been resolved by going to your user profile and re-granting yourself administrator permissions...if that helps. I see you say you have read all threads, but am mentioning it anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic